It is currently Tue Nov 21, 2017 4:25 am



Reply to topic  [ 8 posts ] 
Bad morning starts and code 62 
Author Message
Grease Monkey

Joined: Sat Feb 20, 2016 4:51 pm
Posts: 106
Location: Melbourne
Post Bad morning starts and code 62
Hi,

For the past few weeks I've had an issue in the morning where when I start my fto (1994 gr btw) instead of raving to 2k as per usual it seems to struggle a little sitting around the 1k mark sometimes rising and dropping and then it idles normally.

I checked my codes last night and I got 62, which is the stepper motor, but the weird this is I changed it as soon as I bout the car because it was failing to idle. Is it common for these to die after about 8 months?


Tue Apr 05, 2016 9:33 am
Profile
Oldtimer
User avatar

Joined: Thu Jan 12, 2012 12:25 pm
Posts: 7954
Location: Sydney!
Post Re: Bad morning starts and code 62
Replace stepper.

_________________
I fix cars.
Bennoz wrote:
I got Bali beli & sharted on my phone. But it was fun :D

bjk wrote:
you old people are no help at all.


Tue Apr 05, 2016 5:40 pm
Profile WWW
Grease Monkey

Joined: Sat Feb 20, 2016 4:51 pm
Posts: 106
Location: Melbourne
Post Re: Bad morning starts and code 62
So i replaced the stepper motor but I'm still having the same issues, where the morning start up is bad. My codes are also clear now, what else could this be?


Fri Apr 22, 2016 10:31 am
Profile
National President
User avatar

Joined: Fri Jan 21, 2005 6:00 pm
Posts: 23393
Location: Sydney
Post Re: Bad morning starts and code 62
Try disconnecting the battery for half an hour, then go for a decent drive. Let the ECU relearn what it should be doing with that new stepper.

_________________
Image
Daniel2019 wrote:
I found it easiest to start getting it off from there and then just run your hand down along the side and across the top.

Sahin wrote:
I'd fix your box if you were in Queensland!


Fri Apr 22, 2016 10:41 am
Profile WWW
Grease Monkey

Joined: Sat Feb 20, 2016 4:51 pm
Posts: 106
Location: Melbourne
Post Re: Bad morning starts and code 62
Thanks, ill give it a go and let you know how it goes


Fri Apr 22, 2016 7:59 pm
Profile
Broke it
User avatar

Joined: Sat Nov 24, 2012 11:05 pm
Posts: 3503
Location: mid north coast
Post Re: Bad morning starts and code 62
Spike28278 wrote:
raving

:afro: :hb: :geny: :hoover:

_________________
Because nothing is faster than a p plater in a commodore.....
except maybe a p plater on a unicorn

FTOcrazy273 wrote:
Destinationtoby probably has one of THE best FTO's on the forum I never get tired of looking at his pics! Good work mate!


Sat Apr 23, 2016 9:47 pm
Profile
Grease Monkey

Joined: Sat Feb 20, 2016 4:51 pm
Posts: 106
Location: Melbourne
Post Re: Bad morning starts and code 62
so I unhooked the battery for about half an hour and i think it worked, cold starts dont struggle anymore but maybe every 4 or 5 mornings itll have a bad start


Sun May 01, 2016 5:02 am
Profile
HULK
User avatar

Joined: Wed Oct 05, 2011 10:38 pm
Posts: 5396
Location: Up to me nuts in boys guts
Post Re: Bad morning starts and code 62
Mine used to do this randomly, I'm pretty sure it's carbon build up inside the throttle body clogging the stepper from getting air in


Sun May 01, 2016 10:16 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.