Flashing "N" on dashboard

Got a problem with your FTO? ask about it here

Moderators: IMC, Club Staff

Post Reply
BJ
Grease Monkey
Posts: 203
Joined: Fri Mar 26, 2004 6:00 pm
Location: Victoria - Melbourne
Contact:
Flashing "N" on dashboard

Post by BJ » Wed Jan 04, 2017 11:10 am

Hi everyone,

Happy New Year! It's been years since I've been here. Hope everyone is well. Well have an issue with my auto FTO. I was driving and then suddenly the "N" on my dashboard started flashing and I could only go to gears 2 and 3, I couldn't go to gears 1 or 4, even on the tiptronic. I'm hoping it could be a sensor issue or I have a feeling my transmission is stuffed...and need to get it replaced with a decent second hand one or get it reconditioned (which I probably won't do as its too expensive). Anyone's thoughts?

Thanks again.

Bj (DRFTO)

User avatar
bjk
Totes
Posts: 5426
Joined: Tue Oct 04, 2011 1:34 pm
Location: Adelaide
Re: Flashing "N" on dashboard

Post by bjk » Wed Jan 04, 2017 12:00 pm

Have a search for 'Limp mode' here on the forum. It's a not entirely uncommon problem I think.

Welcome back too. :thumright:
POWERED BY #TIMKNOTTMOTORSPORT: 2013-2016
Image Image Image Image

User avatar
bjk
Totes
Posts: 5426
Joined: Tue Oct 04, 2011 1:34 pm
Location: Adelaide
Re: Flashing "N" on dashboard

Post by bjk » Wed Jan 04, 2017 1:04 pm

POWERED BY #TIMKNOTTMOTORSPORT: 2013-2016
Image Image Image Image

User avatar
Supplanter
Forum Moderator
Posts: 6384
Joined: Tue Oct 22, 2002 5:00 pm
Location: Arizona Bay
Contact:
Re: Flashing "N" on dashboard

Post by Supplanter » Wed Jan 04, 2017 4:13 pm

Check your fuses under the dash, it could just be one of those.
LED ALL the things.

User avatar
Sahin
HULK
Posts: 5442
Joined: Wed Oct 05, 2011 10:38 pm
Location: Up to me nuts in boys guts
Re: Flashing "N" on dashboard

Post by Sahin » Thu Jan 05, 2017 8:17 am

One of the input sensors for sure

BJ
Grease Monkey
Posts: 203
Joined: Fri Mar 26, 2004 6:00 pm
Location: Victoria - Melbourne
Contact:
Re: Flashing "N" on dashboard

Post by BJ » Mon Jan 30, 2017 4:59 pm

Hi everyone, thanks again for your input. Thanks to dwayne for the input and output speed sensors, went to my local mechanic, he didn't know which sensor was the issue, so he replaced them both and looks like the FTO can change gears now, which is great. =)

User avatar
prageeth
Apprentice
Posts: 63
Joined: Thu Feb 14, 2013 4:10 pm
Location: Warriewood NSW 2102
Re: Flashing "N" on dashboard

Post by prageeth » Wed Mar 01, 2017 3:44 pm

I had this on mine about 8 years ago and many mechanics could not find why it does it. But finally, Parramatta gearbox repair place fixed it for $250. I was told that they replaced the sensor.
I'm glad you got this fixed.


Post Reply